Komputery i biuro

Mamy tu Sieci komputerowe, Podzespoły komputerowe, Nośniki danych, Akcesoria komputerowe i pozostały asortyment.

962 produkty

Ekspresowa dostawa
TP-LINK TL-SG3428XF

TP-LINK TL-SG3428XF

Switch TP-Link TL-SG3428XF oferuje 4 sloty SFP+ 10 Gbit/s dla szerokopasmowego połączenia oraz 20 gigabitowych portów SFP. Posiada funkcje L2+/L3, podwójne zasilanie, pojemność przełączania 128 Gbps i jest przystosowany do montażu w szafie rack. Zapewnia scentralizowane zarządzanie i liczne funkcje bezpieczeństwa.

W magazynie

2 417,90 zł 1 998,26 zł netto (21%)
Ekspresowa dostawa
Catalyst C1200-24FP-4G REFRESH

Catalyst C1200-24FP-4G REFRESH

Typ przełącznika: Zarządzany
Warstwa przełącznika: L2
Obsługa jakość serwisu (QoS): Tak
Zarządzanie przez stronę www: Tak
Inspekcja ARP: Tak
Konfigurowanie ustawień lokalizacji (CLI): Tak
Obsługa MIB: Y
Podstawowe przełączanie RJ-45 Liczba portów Ethernet: 24

W magazynie

2 295,38 zł 1 897,01 zł netto (21%)
D-link DGS-1250-28X/E

D-link DGS-1250-28X/E

Inteligentny przełącznik sieciowy D-Link DGS-1250-28X/E z 24 portami 10/100/1000Base-T RJ-45 i 4 dwuszybkościowymi portami 1G/10G SFP+. Obsługuje transceivery Gigabit SFP i 10G SFP+. Idealny jako przełącznik szkieletowy dla małych i średnich firm lub dostępowy w sieciach korporacyjnych.

W magazynie

1 252,98 zł 1 035,52 zł netto (21%)
Ekspresowa dostawa
D-Link DXS-1210-28T

D-Link DXS-1210-28T

Element sieci szkieletowej
Ewentualnie przełącznik agregacyjny z łącznością 10-gigabitową z funkcjami L2 i L3 Lite
Zawiera liczne funkcje bezpieczeństwa chroniące sieć przed atakami i przeciążeniami
Obejmuje usługę następnego dnia roboczego
Interfejs: 24 x 10GBASE-T
4 porty 10/25G SFP28
wydajność przełączania 680 Gb/s

W magazynie

10 531,94 zł 8 704,08 zł netto (21%)
Ekspresowa dostawa
UBNT UF-OLT - U FIBER OLT, 8X GPON

UBNT UF-OLT - U FIBER OLT, 8X GPON

Zarządzany Żaden 1U Czarny
Typ przełącznika: Zarządzany
Podstawowe przełączania Ethernet RJ-45 porty typ: Żaden, Port konsoli: RJ-45
Możliwości montowania w stelażu, Układ: 1U

W magazynie

6 359,98 zł 5 256,18 zł netto (21%)
Ekspresowa dostawa
Tenda TEG1120P-16-250W PoE AT Gigabit switch + 2x SFP

Tenda TEG1120P-16-250W PoE AT Gigabit switch + 2x SFP

Typ przełącznika: Nie zarządzany
Podstawowe przełączanie RJ-45 Liczba portów Ethernet: 18
Podstawowe przełączania Ethernet RJ-45 porty typ: Gigabit Ethernet (10/100/1000)
Ilość slotów Modułu SFP: 2
Standardy komunikacyjne: IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
Obsługa 10G: Nie
Przepustowość rutowania/przełączania: 40 Gbit/s
Prędkość przekazywania: 29,8 Mpps

W magazynie

856,37 zł 707,74 zł netto (21%)
Ekspresowa dostawa
Grandstream GWN7803P

Grandstream GWN7803P

Przełącznik 24 porty
Funkcje L2
multicast
QoS / ACL
funkcje bezpieczeństwa (uwierzytelnianie 802.1X / AAA)
Zapobieganie atakom DoS
izolacja portów
i więcej)
przepustowość 28 Gb/s
wydajność przełączania 56 Gb/s
Interfejs: 24x GLAN z obsługą PoE (do 30 W na port
całkowity budżet 360 W)
4x SFP
1x konsola.

W magazynie

1 306,75 zł 1 079,96 zł netto (21%)
Ekspresowa dostawa
MikroTik Cloud Router Switch CRS310

MikroTik Cloud Router Switch CRS310

Gigabit Ethernet (10/100/1000) Obsługa PoE Biały
Podstawowe przełączania Ethernet RJ-45 porty typ: Gigabit Ethernet (10/100/1000), Podstawowe przełączanie RJ-45 Liczba portów Ethernet: 1
Napięcie wejściowe DC: 18 - 57 V
Złącze zasilania: DC-in jack
Obsługa PoE

W magazynie

919,34 zł 759,79 zł netto (21%)
D-Link DGS-1210-52/ME/E 48-Port 10/100/1000BASE-T + 4-Port 1 Gbps SFP Ports Metro Ethernet

D-Link DGS-1210-52/ME/E 48-Port 10/100/1000BASE-T + 4-Port 1 Gbps SFP Ports Metro Ethernet

Typ przełącznika: Zarządzany
Warstwa przełącznika: L2
Obsługa jakość serwisu (QoS): Tak
Zarządzanie przez stronę www: Tak
Raport zdarzeń systemowych: Tak
Obsługa MIB: RFC1213 MIB II, RFC1493 Bridge MIB, RFC1907 SNMPv2 MIB, RFC1757, 2819 RMON MIB, RFC2021 RMONv2 MIB, RFC1398, 1643, 1650, 2358, 2665 Ether-like MIB, RFC2674, 4363 802.1p MIB, RFC 2233, 2863 IF MIB, RFC 2618 RADIUS Authentication Client MIB, RFC 2620 RADIUS Accounting Client MIB, RFC 2925 Ping & Traceroute MIB, Private MIB, D-Link Zone Defense MIB
Podstawowe przełączanie RJ-45 Liczba portów Ethernet: 48
Podstawowe przełączania Ethernet RJ-45 porty typ: Gigabit Ethernet (10/100/1000)

W magazynie

2 291,59 zł 1 893,88 zł netto (21%)
Ekspresowa dostawa
TP-Link SG3210X-M2 Omada zarządzalny switch L2+, 8x 2.5G, 2x 10G SFP+

TP-Link SG3210X-M2 Omada zarządzalny switch L2+, 8x 2.5G, 2x 10G SFP+

TP-Link SG3210X-M2 to zarządzalny switch L2+ wyposażony w osiem portów RJ45 2,5 Gbit/s i dwa sloty SFP+ 10G do szybkiego uplinku. Oferuje przepustowość przełączania 80 Gbit/s i jest zintegrowany z platformą Omada SDN do scentralizowanego zarządzania w chmurze. Zawiera solidne funkcje bezpieczeństwa, takie jak ACL, ochrona przed atakami DoS i uwierzytelnianie 802.1X, zoptymalizowane pod kątem transmisji głosu i wideo.

W magazynie

1 042,94 zł 861,93 zł netto (21%)
Dahua Technology DH-PFS3218-16ET-135

Dahua Technology DH-PFS3218-16ET-135

Przełącznik sieciowy PoE
Typ przełącznika: Niezarządzany
Warstwa przełącznika: L2
Typy przełączanych portów Ethernet RJ-45: Gigabit Ethernet (10/100/1000)
Liczba przełączanych portów Ethernet RJ-45: 16
Typ optycznych modułów przełączających: Gigabit Ethernet
Tabela adresów MAC: 8000 pol.
Przepustowość przełączania: 7,2 Gbit/s
Standardy sieciowe: IEEE 802.3
IEEE 802.3ab
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
Obsługa zasilania przez sieć Ethernet (PoE)
Instalacja w szafie Rack
Format: 1U

W magazynie

742,69 zł 613,79 zł netto (21%)
Ekspresowa dostawa
TP-Link TL-SG3452 JetStream 48-portowy gigabitowy przełącznik L2 zarządzalny z 4 slotami SFP

TP-Link TL-SG3452 JetStream 48-portowy gigabitowy przełącznik L2 zarządzalny z 4 slotami SFP

TP-Link TL-SG3452 to zarządzalny przełącznik L2 z 48 portami gigabitowymi RJ45 i 4 slotami SFP, idealny dla sieci biznesowych. Obsługuje scentralizowane zarządzanie Omada SDN, statyczne routowanie i zaawansowane funkcje QoS dla optymalizacji aplikacji głosowych i wideo. Zapewnia solidne bezpieczeństwo i elastyczne opcje zarządzania.

W magazynie

1 705,88 zł 1 409,82 zł netto (21%)
Ekspresowa dostawa
Netgear GS308EPP-100PES

Netgear GS308EPP-100PES

Przełącznik
Typ przełącznika: Kontrolowany
Warstwa przełączania: L2/L3
Typy przełączanych portów Ethernet RJ-45: Gigabit Ethernet (10/100/1000)
Liczba przełączanych portów Ethernet RJ-45: 8
Tryb pełnego dupleksu
Tabela adresów MAC: 4000 pol.
Wydajność przełączania 16 Gbit/s

W magazynie

657,70 zł 543,55 zł netto (21%)
Ekspresowa dostawa
QNAP QSW-M2108R-2C

QNAP QSW-M2108R-2C

Podstawowy
zarządzany przez Internet przełącznik 10GbE i 2,5GbE warstwy 2 do wdrożeń sieciowych w małych i średnich przedsiębiorstwach
nadaje się do montażu w szafie rack
Interfejs: 2 porty combo 10GbE SFP+/RJ45
8 x 2,5GbE (RJ45)
RJ45 (konsola)
Zawiera wewnętrzny zasilacz
Nadaje się do montażu w szafie rack (połowa szerokości).

W magazynie

2 136,95 zł 1 766,07 zł netto (21%)
Ekspresowa dostawa
Ubiquiti Pro Max 16 L3 2.5G Ethernet switch

Ubiquiti Pro Max 16 L3 2.5G Ethernet switch

Ubiquiti Pro Max 16 to 16-portowy przełącznik Layer 3 z technologią Etherlighting™ i obsługą 2,5GbE. Oferuje 4 porty 2,5GbE RJ45, 12 portów GbE RJ45 oraz 2 gniazda SFP+ dla połączeń 10G. Dzięki pojemności przełączania 84 Gbit/s i cichemu chłodzeniu jest idealny do wymagających środowisk sieciowych. Obsługuje VLAN, statyczne routowanie i posiada wyświetlacz LCM.

W magazynie

1 355,47 zł 1 120,22 zł netto (21%)
Teltonika NETWORKS TSF010 Flat Ethernet Switch

Teltonika NETWORKS TSF010 Flat Ethernet Switch

Nie zarządzany Fast Ethernet (10/100) DIN rail Czarny
Typ przełącznika: Nie zarządzany
Podstawowe przełączania Ethernet RJ-45 porty typ: Fast Ethernet (10/100), Podstawowe przełączanie RJ-45 Liczba portów Ethernet: 5
Pełny dupleks
Wielkość tabeli adresów: 2048 wejścia, Przepustowość rutowania/przełączania: 10 Gbit/s
Standardy komunikacyjne: IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
Układ: DIN rail

W magazynie

197,94 zł 163,59 zł netto (21%)
Ekspresowa dostawa
TP-Link SG3428X JetStream L2+ zarządzalny przełącznik, 24x Gigabit, 4x 10GE SFP+ sloty

TP-Link SG3428X JetStream L2+ zarządzalny przełącznik, 24x Gigabit, 4x 10GE SFP+ sloty

TP-Link SG3428X to zarządzalny przełącznik JetStream L2+ z 24 portami Gigabit RJ45 i czterema slotami 10GE SFP+ dla błyskawicznych połączeń wychodzących. Jest zintegrowany z platformą Omada SDN, co umożliwia scentralizowane zarządzanie w chmurze i inteligentne monitorowanie. Oferuje solidne strategie bezpieczeństwa, zoptymalizowany przesył głosu i wideo z QoS i IGMP Snooping oraz elastyczne opcje zarządzania.

W magazynie

1 203,54 zł 994,66 zł netto (21%)
Ekspresowa dostawa
Cisco Catalyst 1300-8T-E-2G

Cisco Catalyst 1300-8T-E-2G

Zarządzany L2 Gigabit Ethernet (10/100/1000) Obsługa PoE Szary
Typ przełącznika: Zarządzany, Przełącznik wielowarstwowy: L2
Podstawowe przełączania Ethernet RJ-45 porty typ: Gigabit Ethernet (10/100/1000), Podstawowe przełączanie RJ-45 Liczba portów Ethernet: 8, Port konsoli: RJ-45/USB Type-C
Wielkość tabeli adresów: 16000 wejścia, Przepustowość rutowania/przełączania: 20 Gbit/s
Standardy komunikacyjne: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE...
Obsługa PoE
Możliwości montowania w stelażu

W magazynie

1 333,27 zł 1 101,88 zł netto (21%)
Ekspresowa dostawa
Cisco CBS250 Smart 24-port GE, 4x10G SFP+ - REFRESH

Cisco CBS250 Smart 24-port GE, 4x10G SFP+ - REFRESH

Typ przełącznika: Zarządzany
Warstwa przełącznika: L2/L3
Obsługa jakość serwisu (QoS): Tak
Zarządzanie przez stronę www: Tak
Zarządzany w chmurze: Tak
Inspekcja ARP: Tak
Konfigurowanie ustawień lokalizacji (CLI): Tak
Obsługa MIB: Y

W magazynie

1 450,74 zł 1 198,96 zł netto (21%)
Ekspresowa dostawa
TP-Link TL-SG2218

TP-Link TL-SG2218

Wiodące w branży zarządzane rozwiązanie sieciowe z przełącznikiem, scentralizowanym zarządzaniem i dostępem do chmury
16 portów gigabitowych i 2 łącza SFP 1 Gb/s w górę
Urządzenie obsługuje Omada SDN
Interfejs: 16 x 10/100/1000Mbps RJ45 (Auto Negotiation/Auto MDI/MDIX)
2 x 1000Mbps SFP
1 x konsola RJ45
1 x konsola microUSB.

W magazynie

680,98 zł 562,79 zł netto (21%)
Ekspresowa dostawa
Zyxel XGS4600-32F

Zyxel XGS4600-32F

Zarządzany L3 Czarny
Typ przełącznika: Zarządzany, Przełącznik wielowarstwowy: L3
Port konsoli: RS-232
Wielkość tabeli adresów: 32000 wejścia, Przepustowość rutowania/przełączania: 136 Gbit/s
Standardy komunikacyjne: IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ad,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE...
Możliwości montowania w stelażu

W magazynie

9 689,64 zł 8 007,97 zł netto (21%)
Ekspresowa dostawa
TP-Link Omada ES205GP zarządzalny switch gigabitowy, 5 portów (4× PoE+)

TP-Link Omada ES205GP zarządzalny switch gigabitowy, 5 portów (4× PoE+)

TP-Link Omada ES205GP to zarządzalny switch gigabitowy z pięcioma portami RJ45, z których cztery obsługują technologię PoE+ (802.3at/af) z łącznym budżetem mocy 65 W i do 30 W na port. Oferuje łatwe zarządzanie poprzez interfejs webowy lub platformę chmurową Omada, w tym scentralizowane zarządzanie i Zero-Touch Provisioning. Dzięki bezwentylatorowej konstrukcji zapewnia cichą pracę i nadaje się do montażu na ścianie.

W magazynie

228,08 zł 188,50 zł netto (21%)
TP-Link TL-SF1008LP switch PoE

TP-Link TL-SF1008LP switch PoE

TP-Link TL-SF1008LP to 8-portowy przełącznik biurkowy z obsługą PoE. Oferuje 4 porty Power over Ethernet z całkowitym budżetem mocy 41 W do zasilania kompatybilnych urządzeń. Tryb priorytetowy dla portów 1-2 oraz rozszerzony zasięg do 250 m zapewniają niezawodną transmisję danych i zasilania. Instalacja jest prosta dzięki funkcji Plug and Play, bez konieczności konfiguracji.

W magazynie

190,18 zł 157,17 zł netto (21%)
Ekspresowa dostawa
Cisco C1300-24XTS

Cisco C1300-24XTS

Cisco Catalyst C1300-24XTS to zarządzalny przełącznik sieciowy L2/L3 z 12 portami 10G Ethernet RJ-45 i 12 portami 10G SFP+. Posiada tablicę MAC 16K, pojemność przełączania 480 Gbit/s oraz port konsolowy RJ-45/USB-C. Obsługuje standardy sieciowe IEEE 802.1D, 802.1Q, 802.1x, 802.3 i inne.

W magazynie

13 845,36 zł 11 442,45 zł netto (21%)
24 na stronie Wczytaj kolejne 24

Filtry

Wybór możesz w każdej chwili zmienić w Ustawieniach cookies w stopce. Prywatność i cookies.

Obsługa klienta

Otwórz czat w osobnym oknie · Napsat e-mail